Home / Tag Archives: vulnerability

Tag Archives: vulnerability

Shellshock bug – vulnerability on Bash shell

shellshock

Millions of computers are using bash shell (command interpreter ). New security flaw has been found on bash(Bash Code Injection Vulnerability (CVE-2014-6271) and it allows attackers  can take the system control remotely. Heartbleed wave was just over on last april (Openssl vulnerability ).Is Shell-shock hurts more than Heartbleed ? Off-course  Yes. Heartbleed was all about sniffing the system memory but Shellshock  has opened the …

Read More »